Anasayfa Joomla! Hakkında
Joomla! 1.5 Sürümünü Çalıştırmak için Gerekenler Nedir? PDF Yazdır e-Posta
Administrator tarafından yazıldı.   
Çarşamba, 11 Ekim 2006 00:42

Joomla! PHP ön-işlemcisinde çalışır. PHP bir çok şekilde ve bir çok işletim sisteminde kullanılabilmektedir. Joomla, Apache web sunucuna göre uyarlanmıştır, ancak PHP ve MySQL için ek yapılandırmalara ihtiyaç duyan Microsoft IIS gibi farklı sunucularda da çalışabilir. Joomla ayrıca bir veritabanına bağlıdır, şu an için sadece MySQL kullanabilirsiniz.

Birçok insan kendi deneyimlerine dayanarak bir Apache sunucu kurmanın ve MySQL, PHP ve Perl eklemenin zorluğunu bilirler. Windows, Mac OS X ve Linux işletim sistemleri için içerisinde Apache, MySQL, PHP ve Perl bulunduran XAMPP, WAMP ve MAMP yazılımları kolayca kurulabilir. Bu paketler internette yayın yapmayan yerel sunucu kurulumları içindir.
Asgari gereksinimler:
  • Apache 1.x ya da 2.x
  • PHP 4.3 ya da üstü
  • MySQL 3.23 ya da üstü
Asgari gereksinim ayrıntıları için Joomla! Teknik Gereksinimler (İngilizce) sayfasına göz atınız.
Son Güncelleme: Perşembe, 08 Kasım 2007 11:36
 
Reklam
Telif Hakkı © 2019 Open Source Matters. Tüm Hakları Saklıdır.
Joomla! GNU/GPL lisansı altında özgür bir yazılımdır.